Blog Archives

Crowd Funding Campaign finally went live – yeay (“,)

 Hello everyone I finally managed to get everything in order and launched my crowd funding campaign. So if your interested in a Reflow Master Shield, go check it out. Click on the campaign card below to be redirected to the

Tagged with: , , , , , , , ,
Posted in Uncategorized

Good news – Firmware issues resolved

Hello Everyone I know that it has been a while again. My apologies for the delayed post. There were some glitches in the firmware which I’ve discovered and I had to resolve these over the past month and a bit.

Tagged with: , , , , , , , , , , , , ,
Posted in Uncategorized

Some stuff has arrived (“,)

2014-08-16 23.58.06

Hello everyone So as I’ve mentioned, I’m currently focusing on getting the shield version of the reflow oven controller going before I’m off to Canada. I’ve collected the PCBs I had made on Friday and I’ve received the displays today.

Tagged with: , , , , , , , , , , , ,
Posted in Uncategorized

Getting closer to the finish line

8

Hello Everyone Time just goes by way to fast, or maybe I just don’t have enough 😉 The past month I’ve been busy with redesigning the PCB to fit into an enclosure. I then designed one to fit the bill.

Tagged with: , , , , , , , , , , , , , , , , , ,
Posted in Uncategorized

Finalized Firmware – YEAH (“,)

6

Hello Everyone It’s been a month again, wow. In any case, in the past month I was able to complete my firmware and it seems to be working correctly. Below is a video demoing the firmware for you on Youtube.

Tagged with: , , , , , , , , , , , , ,
Posted in Uncategorized

Temperature Calibration Resolved

2014-03-28 16.38.32

Hello Everyone Its been a while again since my last post, but I’ve been a bit busy and preoccupied with various other things as well. Luckily I have some good news at least regarding the temperature measurement of the unit. I

Tagged with: , , , , , , , , , , , ,
Posted in Uncategorized

Solder Reflow Oven Shield Hardware Solved!

2014-02-23 23.08.57

So when I finished with my hardware post previously I didn’t get the unit to work properly. The relays were working correctly but the temperature measurement wasn’t working correctly. I got weird values from the thermocouple conditioner and whether I

Tagged with: , , , , , , , , , , , , ,
Posted in Uncategorized